Styling Designs Blog

Kritieke WordPress Beveiligingsupdate Naar 3.9.2

Een kritische WordPress kwetsbaarheid werd ontdekt door een security-onderzoeker die het mogelijk maken een indringer om een “Denial of Service” aanval uit te voeren door middel van een proces dat de bestaande beveiligingsmaatregelen te omzeilen. Het maakt gebruik van een maas in XML-RPC parsing om grote hoeveelheden CPU amd geheugen middelen, wat resulteert in een verhoogde latency en server downtime.

Deze kwetsbaarheid is aanwezig in alle versies van WordPress waardoor de mensen achter WordPress werd gevraagd om de 3.9.2 beveiligingsupdate vrij te geven.

Als u automatische WordPress core updates ingeschakeld heeft voor uw sites dan zijn ze al geupdate naar deze versie en er is niets aan de hand. Voor ieder ander raden we aan om uw WordPress website te updaten naar de nieuwste versie.

0


Add a Comment

9 − three =